
Overview

The Netscape AOL Instant Messenger service provides the easiest way to see which of your friends are online and to 
communicate instantly with them.    It enables you to find and communicate with all your friends, whether they are signed on to 
America Online or signed on to Netscape AOL Instant Messenger.
To start, you create a list of all your online buddies—friends, family, and coworkers who are AOL members or have registered as 
Netscape AOL Instant Messenger users. Whenever they sign on, you can see them in your Buddy List window and they can see 
you in their Buddy List windows. When you know a buddy is online, you can use the Instant Message™ feature or the Buddy 
Chat feature to begin exchanging messages with that person.

Additional Features

§ Buddy controls allow you to determine who can communicate with you. You can allow anyone to send you messages, 
limit your communications to a small circle of friends, or block messages from specific people.

§ Using personal profiles, you can display information about others or share information about yourself, such as your e-
mail address or a link to your web page.

§ A warning feature allows you to help regulate the Netscape AOL Instant Messenger community. If someone sends you an
annoying or offensive message, you can issue a warning to that person. The warning slows the rate at which that person 
can send and receive messages. If enough people send warnings to someone, that person can lose the ability to send 
and receive messages for a while.

§ You gain quick access to AOL NetFind™, the easiest and most comprehensive way to find what you are looking for on 
the Internet.

§ Find a Buddy allows you to find the screen names of those friends who already belong to the Netscape AOL Instant 
Messenger service. Sign On A Friend makes it easy to invite other friends to join and share the fun of instant online 
communication.



Registering

Before you can use the Netscape AOL Instant Messenger service, you need to register the software and choose a screen name. 
Your screen name is the name by which you will be known to everyone else using the Netscape AOL Instant Messenger service 
and America Online. You choose a password when you register so you are the only one who can use your chosen screen name.
If you are already an AOL member, your screen name has been reserved for you. However, you still need to register to use the 
Netscape AOL Instant Messenger service.
To register, go to the AOL home page and follow the links to register and download a copy of the Netscape AOL Instant 
Messenger client.
You can then install the Netscape AOL Instant Messenger software and sign on with your screen name and password.

Note

Anyone who knows your password has access to your account; therefore, you should never reveal your password to anyone 
online. No one from AOL will ever ask you for your password while you are online.



Connecting Through a Modem

If you want to connect to the Netscape AOL Instant Messenger service through a modem, you need to dial in to your Internet 
Service Provider (ISP) first. When you are connected to the Internet, you can sign on to the service.

Resolving Connection Problems

If you experience problems connecting, run the automatic configuration program to find a host and port through which you can 
connect. You must have a live connection to the Internet to complete this procedure.
To resolve connection problems, perform the following steps:
1 Click Setup on the Sign On screen.
2 Click Auto Configure.

The Automatic Configuration program attempts to find a host and port through which you can sign on to the Netscape AOL 
Instant Messenger service.

3 Click OK to save the settings and close the dialog box.

Note

If you want to preserve your Internet connection while you are signed on to the Netscape AOL Instant Messenger service, 
select the Keep connection alive check box. (Some ISPs automatically disconnect you if you have been inactive for a given 
period.) Every five minutes the program sends a signal to keep your connection alive, even though you may be idle.

Automatically Connecting and Signing On

To make your connection to the Netscape AOL Instant Messenger service as quick and easy as possible, you can configure the 
program to start when Windows starts and then automatically sign on when you connect to the Internet through your ISP.
To connect and sign on automatically, perform the following steps:
1 On the Sign On screen, enter your screen name and password.
2 Click Setup.
3 Click the General tab.
4 Select the Save password check box.
5 Select the Automatically sign on when Netscape AIM starts check box.
6 Select the Start Netscape AIM when Windows starts check box.
7 In the Internet Connection box, click Modem.
8 Click OK to save the settings and close the dialog box.



Connecting Through a Local Area Network

If you want to connect to the Netscape AOL Instant Messenger service through a local area network (LAN), for example, at work 
or school, you need to have a live connection to the Internet before you sign on to the service.    

Resolving Connection Problems

If you experience problems connecting, run the automatic configuration program to find a host and port through which you can 
connect. You must have a live connection to the Internet to complete this procedure.
If your local area network is behind a firewall, you must use a proxy server to connect to the service. Contact your network 
administrator to help you determine the configuration settings to enter.
To check and set connection options, perform the following steps:
1 Click Setup on the Sign On screen.
2 Enter the settings your network administrator supplies.
3 Click OK to save the settings and close the dialog box. 

Note

If you want to preserve your Internet connection while you are signed on to the Netscape AOL Instant Messenger service, 
select the Keep connection alive check box. (Some ISPs automatically disconnect you if you have been inactive for a given 
period.) Every five minutes the program sends a signal to keep your connection alive, even though you may be idle.

Automatically Connecting and Signing On

To make your connection to the Netscape AOL Instant Messenger service as quick and easy as possible, you can configure the 
program to start when Windows starts and then automatically sign on when you connect to the Internet through your ISP.
To connect and sign on automatically, perform the following steps:
1 Enter your screen name and password on the Sign On screen.
2 Click Setup.
3 Click the General tab.
4 Select the Save password check box.
5 Select the Automatically sign on when Netscape AIM starts check box.
6 Select the Start Netscape AIM when Windows starts check box.
7 In the Internet Connection box, click Modem.
8 Click OK to save the settings and close the dialog box.



Check your desired options.



Check your desired options.



Closes this dialog and saves any changes you have made.



Closes this dialog without saving any changes you have made.



Saves your changes but does not close the dialog.



Select your preferred option.



Select your preferred option.



Select your preferred option.



Click this button to make your choice.



Click this button to make your choice.



Click this button to make your choice.



Click this button to make your choice.



Check your desired options.



Check your desired options.



Allow all users to see you in    their Buddy List windows and send you messages.



Prevent all users, except those you specify in the Allow List, from seeing you in their Buddy List windows and sending you 
messages.



Prevent all users from seeing you in their Buddy List windows and sending you messages.



Allow all users, except those you specify in your Block List, to see you in their Buddy List windows and send you messages.



This list box is active if you have selected Allow only the users below. To add a Screen Name, click Add Name, type in the Screen 
Name, and press Enter. To delete a Screen Name, select the Screen Name and click Remove.



This list box is active if you have selected Block the users below. To add a Screen Name, click Add Name, type in the Screen 
Name, and press Enter. To delete a Screen Name, select the Screen Name and click Remove.



Prevent all users, except those on your Buddy List, from seeing you in their Buddy List windows and sending you messages.



Add a user to the Allow List.



Remove the selected user from the Allow List.



Add a user to the Block List.



Remove the selected user from the Block List.



Allow other users to see how long you have had an AOL Instant Messenger account.



Allow other users to see whether you are idle.



Specify which users can and cannot contact you with Instant Messages.



Determine whether or not other users can view information on how long you have been idle and how long you have had an AOL 
Instant Messenger account.



This list box is active if you have selected Allow only the users below. To add a Screen Name, click Add Name, type in the Screen 
Name, and press Enter. To delete a Screen Name, select the Screen Name and click Remove.



This list box is active if you have selected Block the users below. To add a Screen Name, click Add Name, type in the Screen 
Name, and press Enter. To delete a Screen Name, select the Screen Name and click Remove.



Specify which information can be obtained through the Find a Buddy feature by users who know your e-mail address.



Allow users who know your e-mail address to obtain your screen name through the Find a Buddy feature.



Allow users who know your e-mail address to learn only that you have an account (but not to learn your screen name) through the
Find a Buddy feature.



Allow users who know your e-mail address to learn nothing about you through the Find a Buddy feature.



Specify the pathname of an alternate web browser.



Select an alternate Web browser.



Open each additional Web document in a new window, instead of re-using an open window.



Use your default web browser when you click on Web links.



If you select this option and specify the pathname of an alternate web browser, AOL Instant Messenger will use the browser you 
specify.



Use the default e-mail program specified in your registry when you click on mailto links.



Use the e-mail program included with your Web browser.



If you select this option and specify the pathname of an alternate e-mail program, AOL Instant Messenger will use the e-mail 
program you specify.



Specify the pathname of an alternate e-mail program.



Select an alternate e-mail program.



Enter the command line arguments that your e-mail program requires to address a message. Use the argument %1 to specify 
where to put the e-mail address. For example, mailto:%1.



Specify which Web browser AOL Instant Messenger uses when you click on a link to a Web document, and whether additional 
Web documents should be opened in new windows.



Specify which e-mail program AOL Instant Messenger uses when you click on a mail link.



Select this option to conduct a Web search.



Choose a font from the list.



Choose a point size from the list.



Select this option to dim the display of your buddies after they have been idle for the specified number of minutes.



Enter your input in this field.



Select this option to flash the Buddy List window for five seconds when your buddies sign on or off.



Click this button to make your choice.



Choose an item from the list.



Click this button to make your choice.



Click this button to make your choice.



Click this button to make your choice.



Click this button to make your choice.



Check your desired options.



Click this button to make your choice.



Closes this dialog without saving any changes you have made.



Supply information about yourself that you would like others to be able to access. (For example, your name, hobbies, etc.)



Supply information about yourself that you would like others to be able to access. (For example, your name, hobbies, etc.)



If you select this option and enter a message, the message will be automatically sent to those who send you a message after your
computer is idle for more than ten minutes.



Enter your idle message.



If you select this option and activate your away message, the message will be automatically sent to those who send you a 
message. Your away message will also appear in the Personal Profile section of the Buddy Info window when someone requests 
information about you.



If you select this option and activate your away message, the message will appear only in the Personal Profile section of the 
Buddy Info window. An automatic response will not be sent.



Select an away message for use or removal.



Add the new message you have entered to your Away messages list.



Remove the selected message from your Away messages list.



Display the selected away message.



Enter new away messages. After you have entered a new message, click the Add Message button.



Specify and enable your idle message.



Specify and control your away messages.



Save your password between sessions, so you don't have to enter it each time you sign on. Note that saving your password is 
less secure, since another person could easily sign on using your screen name.



Automatically connect to the AOL Instant Messenger service each time you launch the program. This option is only available if you
have selected the Save password option.



Select a default font style and size for the Instant Message window.



Select a default background color for the Instant Message window.



Select this option if you want the Enter key to insert a line break. Deselect this option if you want the Enter key to send your 
message.



Select this option if you want the Tab key to insert a tab. Deselect this option if you want the Tab key to toggle among fields in the 
Instant Message window.



Select this option if you want the messages you send and receive to be marked with the time they are sent.



Customize the default font and window color used in your Instant Message window.



Automatically start AIM when Windows starts. Once started, AIM will wait until it detects an Internet connection. When it does, it 
will log on automatically.



Select this button if you connect to the Internet by a modem (dialup) connection.



Select this button if you connect to the Internet by a local area network connection.



Customize the default font and window color used in your Instant Message window.



Customize the appearance and behavior of your Instant Message window.



Customize your sign on preferences and specify the type of Internet connection you use.



Select this option if you do not want graphical smilies to appear in your Instant Message window.



Select this option if you want to be able to choose whether to accept messages from people not on your Buddy List. 
Deselect this option if you want all messages to appear as soon as they are received.



Play a sound when one of your buddies signs on. 



Choose a sound from the list.



Select a sound file to play when buddies sign on.



Hear the sound you have chosen to play when buddies sign on.



Play a sound when one of your buddies signs off.



Choose a sound from the list.



Select a sound file to play when buddies sign off.



Hear the sound you have chosen to play when buddies sign off.



Play a sound the first time you receive a message from a particular buddy, but not on subsequent messages from that buddy.



Choose a sound from the list.



Select a sound file to play the first time you receive a message from a particular buddy, but not on subsequent messages from 
that buddy.



Hear the sound you have chosen to play the first time you receive a message from a particular buddy, but not on subsequent 
messages from that buddy.



Play a sound every time you receive a message.



Choose a sound from the list.



Select a sound file to play every time you receive a message.



Hear the sound you have chosen to play every time you receive a message from a particular buddy.



Play a sound every time you send a message.



Choose a sound from the list.



Select a sound file to play every time you send a message.



Hear the sound you have chosen to play every time you send a message.



Control sounds that play when buddies sign on or off.



The settings in this box control sounds that play when you send or receive instant messages.



Specify the server address and port number to be used on the AOL Instant Messenger™ server. Under normal circumstances, 
you do not need to change these settings. If you should change them accidentally, you can restore the default settings by clicking 
the Reset button.



This field contains the default Internet address of the AOL Instant Messenger™ server. Under normal circumstances, you do not 
need to change this field. If you should change it accidentally, you can restore the default setting by clicking the Reset button.



This field contains the default server port number to be used on the AOL Instant Messenger™ server. Under normal 
circumstances, you do not need to change this setting. If you should change it accidentally, you can restore the default setting by 
clicking the Reset button.



If necessary, specify proxy server information for using AOL Instant Messenger through a Local Area Network firewall (for example
at your workplace). Your network administrator may need to configure these settings.



Activate the proxy server controls.



Supply the name of the proxy server.



Supply the port number to be used on the proxy server.



Select this option if your proxy server uses SOCKS 4 protocol.



Select this option if your proxy server uses SOCKS 5 protocol.



Select this option if your proxy server uses HTTPS protocol.



Supply the authentication username required by the proxy.



Supply the authentication password required by the proxy.



Use the proxy server to act as a name server for hosts that are behind the firewall.



If you click this button, the AOL Instant Messenger™ software will attempt to configure itself to work in your computer's network 
environment. Try Auto Configure if you are having difficulty connecting with AOL Instant Messenger™ Service.



If you click this button, the AOL Instant Messenger™ software will restore the default Server Host and Port values.



Preserve your Internet connection during idle periods. (Some Internet Service Providers automatically disconnect users who have 
been inactive for a given period.)



How the Buddy List Feature Works
When you sign on to the Netscape AOL Instant Messenger service, your Buddy List window appears. There are two tabs in your 
Buddy List window: Online and List Setup. The Online tab lists your buddies who are online, and the List Setup tab allows you
to create and manage your list of online buddies.
Initially, three empty groups appear on these tabs: Buddies, Family, and Co-Workers. Add your buddies to any of these groups or
create additional groups. If you don't know your buddies' screen names (from either America Online or the Netscape AOL Instant
Messenger service), you can find a buddy by e-mail address, by name and address, or by common interest.

In the List Setup tab:

§ Each group appears as a folder.

§ The buddies in each group appear as branches from the folder. You must expand the group to see buddies in that group.

§ You cannot see which of your buddies is online when you display the List Setup tab. Click the Online tab to see which 
buddies are online.

In the Online tab:

§ Groups in the Buddy List window are initially shown expanded, displaying all your buddies in each group. You can toggle 
the display mode between expanded and collapsed by clicking the small triangle to the left of each group name.

§ Each group has a number in parentheses to the right of the group name to indicate how many people in the group are 
online out of the total number of buddies in the group. For example, (3/9) means that three of the nine buddies in the group 
are currently online.

§ Buddy names in bold indicate the buddies who signed on most recently. Buddy names in gray and italic indicate the buddies
who just signed off.    You can move the cursor over your buddy’s screen name to display information such as the name of 
the online service that your buddy is using, warnings, and online time.

Tip
§ To toggle between the Online and List Setup tabs, press CTRL+TAB.



Finding a Buddy by E-Mail Address
To find a buddy by e-mail address, perform the following steps:
1 On the People menu, point to Find a Buddy, and then click By E-mail Address.
2 Type your buddy's e-mail address.
3 Click Next.

{button ,AL(`finding buddies',0,`',`')}    Related Topics 



Finding a Buddy by Name and Address
To find a buddy by name and address, perform the following steps:
1 On the People menu, point to Find a Buddy, and then click By Name and Address.
2 Type information about your buddy in the fields.
3 Click Next.

{button ,AL(`finding buddies by ci and e-mail',0,`',`')}    Related Topics 



Finding a Buddy by Common Interest
You can search the Internet to find buddies with common interests.    For example, if you are interested in photography, you can 
perform a search to find others who are also interested in photography and send instant messages to them.    
To find a buddy with a common interest, perform the following steps:
1 On the People menu, point to Find a Buddy, then select By Common Interest.
2 Click Choose Interest.

The service displays a list of interests from which you must select.
3 Select an interest.
4 Click Next to display a list of users who share your interest.
5 Select a user from the Lookup Reply List window.

To display more information about the user, click More Info.
To send an instant message, click IM.

6 Click Finish when you are done.

{button ,AL(`finding buddies by n and e-mail',0,`',`')}    Related Topics 



Adding a Buddy to Your Buddy List Window
To add a buddy to your Buddy List window, perform the following steps:
1 In the Buddy List window, click the List Setup tab.
2 Click the folder to which you want to add your buddy.
3 Click the Add Buddy icon:

A branch appears with the default name *New Buddy*.
4 Type the screen name of the buddy you want to add, and press Enter.

Remember to enter just the buddy’s screen name, not your buddy’s full E-mail address. For example, johndoe, rather than 
johndoe@aol.com.

Notes
§ If you don't know your buddy’s screen name (from either America Online or the Netscape AOL Instant Messenger service), 

you can find a buddy by e-mail address, by name and address, or by common interest.
§ You can invite friends who have not yet signed up to join the Netscape AOL Instant Messenger service. On the People menu, 

click Sign On A Friend and follow the instructions.



Adding a Group to Your Buddy List Window
To add a group to your Buddy List group, perform the following steps:
1 In the Buddy List window, click the List Setup tab.
2 Click the Add Group icon:

A folder appears with the default name *New Group*.
3 Type a new name for the list, and press Enter.



Rearranging Your Buddies
To rearrange your buddies in your Buddy List, perform the following steps:
1 In the Buddy List window, select the buddy or group you want to move.
2 Drag and drop the entry to a different location in your Buddy List window.



Renaming a Buddy or Group
To rename a buddy or group in your Buddy List, perform the following steps:
1 In the Buddy List window, click the List Setup tab.
2 Select the buddy or group you want to rename.

The name of the buddy or group appears highlighted.
3 Click the right mouse button and choose Edit from the popup menu.
4 Enter the new name for the buddy or group, and press Enter.



Sending an Instant Message
To send an instant message to your buddy, perform the following steps:
1 On the Online tab of the Buddy List window, select your buddy's screen name.
2 Click the Instant Message icon:

The Instant Message window opens.
3 Type your message, and click Send.

Tip
§ You can use the toolbar to change text or background colors, change text size, or emphasize text with bold, italic, or 

underlining.

{button ,KL(`messages',0,`',`')}    Related Topics 



Creating a Hyperlink in an Instant Message
To create a hyperlink in an instant message, perform the following steps:
1 In an Instant Message window, type and select the text you want to turn into a hyperlink.
2 Click link on the toolbar.

The Edit Hyperlink window opens.
3 Specify the URL (Internet location) of the site you want the link to point to.

You can also specify an e-mail address as the URL. For example, mailto:johndoe@aol.com.
4 Click OK to save the setting and close the dialog box.

Tips
§ You can also click link with no text selected. If you do this, you will need to enter the link text into the dialog box. The link 

appears at the insertion point location.
§ If you enter an URL as text (for example, http://www.aol.com or mailto:johndoe@aol.com), the text automatically converts to

a hyperlink when you send the message.

{button ,KL(`hyperlinks;messages',0,`',`')}    Related Topics 



Creating a Smilie in an Instant Message
You can add the following commonly used smilies (or emoticons) to your messages by typing the corresponding characters.

Type To Create

:-)

:-(
;-)
:)

Notes
§ You can also create smilies by holding down the right mouse button in a message, pointing to Insert, then Smilie, and then 

clicking the smilie you want to insert.
§ To control whether these smilies appear in your Instant Message window and on your right mouse button menu, see To 

Turn Smilies On or Off.



Saving Instant Messages
To save instant messages to a file, perform the following steps:
1 In an Instant Message window, choose Save from the File menu.

The Save Text to File window opens.
2 Enter a name for the file in the File name field.
3 In the Save as type field, select Text Only if you want to save just the text of the messages.

If you want to save the text and be able to follow any hyperlinks in the messages, select AOL Rich Text Format. This creates 
an HTML file you can view with your web browser.

4 Click Save to save the messages that appear in the upper pane of the Instant Message window.

{button ,KL(`messages',0,`',`')}    Related Topics 



What Is Chat?
Chat lets you exchange messages with a group of people, in contrast with the Instant Message™ feature, which enables you to 
exchange messages with a single buddy. The Netscape AOL Instant Messenger service provides the Buddy Chat feature, which 
lets you exchange messages with groups of one or more buddies in private chat rooms. Only Netscape AIM users can chat in 
Buddy Chat rooms.



Inviting a Buddy to Chat
To invite a buddy to chat, perform the following steps:
1 In the Buddy List window, click the Online tab.
2 Select the screen names of the buddies you want to invite to the chat room. 

To select multiple screen names, hold down the Ctrl key as you select each name. You can also select an entire group of 
buddies.

3 Click the Buddy Chat icon:

The Buddy Chat Invitation window opens.
If you want to send the invitation to additional buddies, type their screen names in the Screen names to invite field.

4  Click Send to send the invitation.

Tip
You can invite a buddy to join a chat in progress. In the Chat Room window, select People on the menu bar and click Invite a 
Buddy to send an invitation.

Note

§ Only Netscape AIM users can receive Buddy Chat invitations. To see what service your buddy is using, click the Online tab in 
the Buddy List window, and move the cursor over your buddy’s screen name.    A small window appears with the service type. 



Sending a Chat Message
To send a chat message, perform the following steps:
1 Type the message that you want to send in the text area box of the Chat Room window.

You can send chat messages with hyperlinks and smilies or format them using different styles such as bold, italic, or 
underlining.      Using color or a different font can also help emphasize messages you send.

2 Click Send.
When you are finished with your chat conversation, you can save it to a file.

Tips
§ To stop receiving messages from someone in the chat room, select the person’s screen name in the field that lists everyone in

the chat room and click Ignore. An X appears next to the selected screen name. Click Ignore again to toggle the ignore 
feature off.

§ You can use the toolbar to change text color or emphasize text with bold, italic, or underlining.

{button ,AL(`Chat Room window',0,`',`')}    Related Topics 



Creating a Hyperlink in a Chat Message
To create a hyperlink in a chat message, perform the following steps:
1 In a Chat Room window, type and select the text you want to turn into a hyperlink.
2 Click link on the toolbar.

The Edit Hyperlink window opens.
3 Specify the URL (Internet location) of the site you want the link to point to.

You can also specify an e-mail address as the URL. For example, mailto:johndoe@aol.com.
4 Click OK to save the setting and close the dialog box.

Tips
§ You can also click link with no text selected. If you do this, you will need to enter the link text into the dialog box. The link 

appears at the insertion point location.
§ If you enter an URL as text (for example, http://www.aol.com or mailto:johndoe@aol.com), the text automatically converts to a 

hyperlink when you send the message.



Creating a Smilie in a Chat Message
You can add the following commonly used smilies (or emoticons) to your messages by typing the corresponding characters.

Type To Create

:-)

:-(
;-)
:)

Notes
§ You can also create smilies by holding down the right mouse button in a message, pointing to Insert, then Smilie, and then 

clicking the smilie you want to insert.
§ To control whether these smilies appear in your Chat Room window and on your right mouse button menu, see To Turn 

Smilies On or Off.



Saving Chat Messages
To save chat messages to a file, perform the following steps:
1 In a Chat Room window, choose Save from the File menu.

The Save Text to File window opens.
2 Enter a name for the file in the File name field.
3 In the Save as type field, select Text Only if you want to save just the text of the messages.

If you want to save the text and be able to follow any hyperlinks in the messages, select AOL Rich Text Format. This will 
create an HTML file you can view with your web browser.

4 Click Save to save the messages that appear in the upper pane of the Chat Room window.



How Away and Idle Messages Work
If you need to step away from your computer but do not want to sign off, you can instruct Netscape AOL Instant Messenger to 
use the away message and the idle message to let other users know you are temporarily not available.
For planned absences, you can turn on your Away message to let others know when you will be back. Netscape AOL Instant 
Messenger displays this message when anyone requests information about you and can also automatically reply with your Away 
message to anyone who sends you a message while you are away.
For unplanned absences, Netscape AOL Instant Messenger turns on your Idle message after 10 minutes of inactivity. Netscape 
AOL Instant Messenger displays this message when anyone requests information about you and can also automatically reply 
with your Idle message to anyone who sends you a message while you are away.

{button ,KL(`away;idle',0,`',`')}    Related Topics 



Away Message Definition
A message you create for Netscape AOL Instant Messenger to use when you are away from your computer.



Idle Message Definition
A message you create for Netscape AOL Instant Messenger to use when your account is idle.



Defining a New Away Message
To define a new Away message, perform the following steps:
1 On the File menu, point to My Options, and then click Edit Preferences.
2 Click the Away tab.
3 Select the Auto respond and insert in personal profile option.

If you do not want Netscape AOL Instant Messenger to reply automatically to messages you receive when you are away, 
select the Insert in personal profile only option.

4 Type the new Away message in the text field below these options.
5 Click Add Message.
6 Click OK to save your change and close the dialog box.

{button ,KL(`away',0,`',`')}    Related Topics 



Turning an Away Message On and Off
To turn an Away message on or off, perform the following steps:
1 On the File menu, point to Away Message, and then click the Away message you want to use.

The Away message appears on your screen.
2 To turn off your Away message, click I’m Back.

{button ,KL(`away',0,`',`')}    Related Topics 



Deleting an Away Message
To delete an Away message, perform the following steps:
1 On the File menu, point to My Options, and then click Edit Preferences.
2 Click the Away tab.
3 Select the Away message you want to delete.
4 Click Remove.
5 Click OK to save your change and close the dialog box.

{button ,KL(`away',0,`',`')}    Related Topics 



Defining an Idle Message
To define an Idle message, perform the following steps:
1 On the File menu, point to My Options, and then click Edit Preferences.
2 Click the Away tab.
3 Select the Auto respond with message option.
3 In the text area next to this checkbox, type the message you want to send to anyone who sends you a message while your 

computer is idle.
4 Click OK to save your change and close the dialog box.

If you do not use your computer for 10 minutes, Netscape AOL Instant Messenger automatically sends your Idle message to 
anyone who sends you a message. To resume your service, press any key, or click a mouse button.

{button ,KL(`idle',0,`',`')}    Related Topics 



How Buddy Controls Work
You can prevent (or block) any Netscape AOL Instant Messenger service user (or all users) from sending you messages. This 
feature is useful if you find someone's messages offensive or if you simply don't want to receive messages for a while. You can 
also specify those users    who you only want to send you messages.
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Blocking a Specific Person from Sending You Messages
To block a specific person from sending you messages, perform the following steps:
1 On the File menu, point to My Options, and then click Edit Preferences.
2 Click the Controls tab.
3 Select Block the users below.
4 Click Add Name.
5 Type the name of the user you want to add in the Block List.
6 Click OK to save your change and close the dialog box.
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Blocking Everyone from Sending You Messages
To block everyone from sending you messages, perform the following steps:
1 On the File menu, point to My Options, and then click Edit Preferences.
2 Click the Controls tab.
3 Select Block all users.
4 Click OK to save the setting and close the dialog box.
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Allowing Only Specified Users to Send You Messages
To allow only specified users to send you messages, perform the following steps:
1 On the File menu, point to My Options, and then click Edit Preferences.
2 Click the Controls tab.
3 Select Allow only the users below.
4 Click Add Name.
5 Type the name of the user you want to add in the Allow List.
6 Click OK to save the setting and close the dialog box.
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Allowing Everyone to Send You Messages
To allow everyone to send you messages, perform the following steps:
1 On the File menu, point to My Options, and then click Edit Preferences.
2 Click the Controls tab.
3 Select Allow all users to contact me.
4 Click OK to save the setting and close the dialog box.
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How Warnings Work
No one patrols the Internet to make sure people remain polite or decent. If someone else using the Netscape AOL Instant 
Messenger service sends you annoying or offensive messages, you have two ways to handle the situation. You can issue a 
warning to the person or you can block the person.
When you issue a warning to another Netscape AOL Instant Messenger user, the recipient’s warning level increases and their 
ability to send and receive messages decreases. With enough warnings, the user can be prevented from exchanging any 
messages with anyone and may even be signed off. However, warnings are not permanent; the warning level decreases over 
time. If you have been warned off the service, you can return after a "cooling off" period.
You can see someone’s warning level if you let the cursor hover over the person's screen name in your Buddy List window.
Alternatively, you can permanently block one or more people from sending you messages. See Blocking a Specific Person from 
Sending You Messages for more information.
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To Warn Someone
To warn someone who has sent you an offensive message, click Warn in the Instant Message window in which you received the 
message.
This imposes a warning on the sender, hampering that person's ability to send and receive messages. With frequent warnings, 
the user will not be able to exchange any messages with anyone. Only after a "cooling off" period can that person send and 
receive messages again.
You can choose to impose the warning anonymously. Anonymous warnings are less severe and the person you are warning may
not know who issued the warning.

Notes
§ You can issue only one warning for each message someone sends you.
§ If someone warns you, consider ending the conversation. Every additional message you send enables that person to warn 

you again.
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Changing Your Password

You can change your password whenever you are signed on to the Netscape AOL Instant Messenger service. You can make any
change you want to your password as long as your password contains between 4 and 16 characters.
To change your password, perform the following steps:
1 On the File menu, point to My Options, and then click Change Password.

The Change Password window appears.
2 Type your current password in the appropriate field and then type and re-type a new password in the appropriate fields.
3 Click OK.

Note

Anyone who knows your password has access to your account. Therefore, you should never reveal your password to anyone 
online. No one from America Online will ever ask you for your password while you are online.



Formatting Your Screen Name

If you are dissatisfied with the capitalization and spacing in your screen name, you can change (or format) it while you are signed
on.
If you want to make any other changes to your screen name, you must register a new screen name at the Netscape AOL Instant 
Messenger web site.
To format your screen name, perform the following steps:
1 On the File menu, point to My Options, and then click Format Screen Name.
2 Type your new screen name in the appropriate field.

The only changes you can make to your screen name are the addition or deletion of spaces or the capitalization of letters. For 
example, if your screen name is algore, you can change it to Algore or Al Gore. You cannot change it to Tipper Gore.

3 Click OK.



Updating Your E-mail Address

One way that others can find you and add you to their Buddy List window is through your e-mail address. If your e-mail address 
changes (for example, if you change jobs or switch from one Internet Service Provider to another), you should update our record 
of your e-mail address. This will allow others to find you by your screen name.
To update your e-mail address, perform the following steps:
1 On the File menu, point to My Options, and then click Update E-mail Address.
2 Enter your new e-mail address in the dialog box.
3 Click OK.



Editing Your Profile

You can change your profile whenever you are signed on to the Netscape AOL Instant Messenger service.    Your profile can also
include up to five of your favorite interests (or hobbies) by which you want others to be able to find you on the Internet.
To edit your profile, perform the following steps:
1 On the File menu, click My Profile.
2 Select Allow People to Search for Me if you want to create a profile in the searchable directory.
3 Type the profile information you want to make available to other users in the appropriate fields.
4 Click Next.
5 Click I am available for chat.

If you don’t want to specify your interests so that other users can find you and send messages to you, leave this field 
unchecked, and go to Step 7.

6 Click Choose Interest to display a list of interests, and select one.
7 Click Next.
8 Type the additional free form profile information you want to make available to other users. You can use the toolbar to change 

text and background color or font sizes; to make text bold, italic, or underlined. You can use the link button on the toolbar to 
create hyperlinks to your e-mail address and web sites.

9 Click Finish.

Note

You do not need to fill out this information in order to use the Netscape AOL Instant Messenger service.



Creating a Hyperlink in Your Profile

To create a hyperlink in your profile, perform the following steps:
1 Type and select the text you want to turn into a hyperlink.
2 Click link on the toolbar.

The Edit Hyperlink dialog opens.
3 Specify the URL (Internet location) of the site you want the link to point to.

You can also specify an e-mail address as the URL. For example, mailto:johndoe@aol.com.
4 Click OK to apply your changes and close the dialog.

Tips

§ You can also click link with no text selected. If you do this, you need to enter the link text into the Edit Hyperlink dialog. The 
link appears at the insertion point location.



Displaying Information About Someone Else

Every user of the Netscape AOL Instant Messenger service can provide personal information that is available to other users. This
information includes, for example, name, e-mail address, favorite quotation, or link to a web page. This information is only 
available when the user is logged on.
To display information about someone else, perform the following steps:
1 On the Online tab of the Buddy List window, select the buddy whose information you want to see.

The name of the buddy appears highlighted.
2 Click the right mouse button and choose Get Member Info from the popup menu.

The Buddy Info screen is displayed.
3 Click Close when you have finished reviewing the information.

Note

§ You can view information only about other Netscape AOL Instant Messenger service users. You cannot view the profiles of 
AOL members.
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Changing Sounds that Play when You Send or Receive Messages

To change sounds that play when you send or receive messages, perform the following steps:
1 On the File menu, point to My Options, and then click Edit Preferences.
2 Click the Sounds tab.
3 Select an option in the IM Sounds group.
4 Click Browse for the option you selected.

The Browse for Sound dialog opens.
5 Select the sound you want to use and click Open.
6 Click OK to save the setting and close the dialog box.

Tips

§ To test a sound, click Preview.
§ To turn a sound off, deselect the check box for that sound.
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Changing Sounds that Play When Buddies Sign On or Off

To change sounds that play when your buddies sign on or off, perform the following steps:
1 On the File menu, point to My Options, and then click Edit Preferences.
2 Click the Sounds tab.
3 Select an option in the Buddy Sounds group.
4 Click Browse for the option you selected.

The Browse for Sound dialog opens.
5 Click the sound you want to use and click Open.
6 Click OK to save the setting and close the dialog box.

Tips

§ To test a sound, click Preview.
§ To turn a sound off, deselect the check box for that sound.



Setting Visual Alerts in Your Buddy List Window

You can set visual alerts to let you know when your buddies sign on or off or when they become idle.
To set visual alerts, perform the following steps:
1 On the File menu, point to My Options, and then click Edit Preferences.
2 Click the Buddy tab.
3 To make your Buddy List window blink for five seconds each time a buddy signs on or off, select the Flash Buddy List 

window when buddies sign on or off option.
4 To dim the display of buddies who are idle, select the Dim buddies after they have been idle for __ minutes option and 

enter the number of minutes buddies must be idle.    You must enter 10 minutes or greater.
5 Click OK to save the changes.



Changing the Font in Your Buddy List Window

You can change the default font used to display groups and buddies in your Buddy List window.
To change fonts, perform the following steps:
1 On the File menu, point to My Options, and then click Edit Preferences.
2 Click the Buddy tab.
3 Select the font name and font size in which you want to display your online buddies in your Buddy List window.
4 Click OK to save the setting and close the dialog box.



Displaying or Hiding Information About Yourself

You can determine whether or not other users can see how long you have had a Netscape AOL Instant Messenger service 
account or how long you have been idle. Other users can see this information by holding their cursor over your screen name in 
their Buddy List windows. You can also determine whether or not other users who know your e-mail address can use the Find a 
Buddy feature to learn your screen name or whether you have an account.
To display or hide information about yourself, perform the following steps:
1 On the File menu, point to My Options, and then click Edit Preferences.
2 Click the Controls tab.
3 Select the options you prefer in the Allow other users to see and the Allow users who know my e-mail address to find 

groups.
4 Click OK to save the settings and close the dialog box.



Changing Key Bindings for Messages

You can change the behavior of the Enter and Tab keys in the Instant Message window.
To change key bindings for messages, perform the following steps:
1 On the File menu, point to My Options, and then click Edit Preferences.
2 Click the General tab.

If you want the Enter key to insert a line break, select the Enter key inserts Return option. (Deselect this option if you want 
the Enter key to send your message.)
If you want the Tab key to insert a tab, select the Tab key inserts Tab option. (Deselect this option if you want the Tab key to 
toggle among fields in the Instant Message window.)

3 Click OK to save the setting and close the dialog box.
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Turning Smilies On or Off

You can control whether online symbols (also known as smilies) appear in your Chat and Instant Message windows. To see 
which smilies can appear in these windows, see Creating a Smilie in a Chat Message.
To turn smilies on or off, perform the following steps:
1 On the File menu, point to My Options, and then click Edit Preferences.
2 Click the General tab.
3 If you do not want to see the smilies in your Chat and Instant Message windows, select the Disable graphical smilies option. 

The Smilies submenu is also removed from the Insert menu (accessed by clicking the right mouse button in a message).
If you want to see the smilie icons in your Chat and Instant Message windows, deselect the Disable graphical smilies option.

4 Click OK to save the setting and close the dialog box.
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Changing the Default Appearance of Messages

You can customize the appearance of messages you compose by changing the default font, text color, or window color.

To change the default font used for messages:
1 On the File menu, point to My Options, and then click Edit Preferences.
2 Click the General tab.
3 Click Font.
4 Select the font settings you want to use and click OK.

The Font and Size settings only affect the display of messages on your screen. They do not change the font or size of 
messages you send.

5 Click OK to save the settings and close the dialog box.

To change the default window color used for messages:
1 On the File menu, point to My Options, and then click Edit Preferences.
2 Click the General tab.
3 Click Window Color.
4 Select the color you want to use and click OK.
5 Click OK to save the settings and close the dialog box.

Note

§ If you want to change the size of text you send, use the toolbar to increase or decrease it.
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Viewing the Timestamp in Messages

You can have the time included on all of your messages.    To view messages with timestamps, perform the following steps:
1 On the File menu, point to My Options, and then click Edit Preferences.
2 Click the General tab.
3 Select the Always view time stamp option.
4 Click OK to save this setting and close the dialog box.

Note

§ You can choose Timestamp from the View menu of any Chat or Instant Message window to toggle the timestamp on or off.
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Why Load and Save Settings?

Loading and saving your Netscape AOL Instant Messenger settings allows you to:
§ Save your settings so you can quickly set up your account and list of online buddies on another computer. For example, you 

can copy your settings from a desktop computer to a notebook computer. 
§ Share your settings with others. For example, you can copy the settings you use to connect to the Netscape AOL Instant 

Messenger server through a firewall and e-mail the file to your co-workers.

Notes

§ Not all versions of Netscape AOL Instant Messenger can load and save settings.
§ You cannot load or save settings from an America Online account.
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Saving Settings

To save your settings, perform the following steps:
1 On the File menu click Save Buddy List.
2 Select the type of settings you want to save and click Save.
3 Enter a name for the file you want to save and click Save.
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Loading Settings

To load your settings, perform the following steps:
1 On the File menu click Load Buddy List.
2 Select the file containing the settings you want to import and click Open.
3 Select the type of settings you want to import.

If you are importing Buddy List Preferences, you can choose whether or not to add the groups to your existing list (Merge with 
my existing Buddy List). If you choose not to merge the settings, your existing list of online buddies will be replaced by the 
ones you are importing.

4 Click Load.
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Settings You Can Load and Save

There are six types of settings you can save and load to your copy of the Netscape AOL Instant Messenger software.

Connection Preferences
This setting corresponds to the settings on the Connection tab of the Preferences dialog: host server, port, and proxy 
information. In addition, this setting stores the setting of the Auto-login checkbox on the Sign On screen.

Personal Profile
This setting corresponds to the information you enter on the My Info tab of the Preferences dialog.

Controls Preferences
This setting corresponds to the information on the Controls tab of the Preferences dialog: your privacy setting, your allow list, 
your block list, and the settings that allow others to see your idle time or how long you have been a member.

Sound Preferences
This setting corresponds to the settings on the Sounds tab of the Preferences dialog. The on or off value of each option on the
tab is imported or exported, but neither the sound files nor the pointers to them are saved.

Instant Message Preferences
This setting corresponds to the default text properties of your Instant Message window as you defined them on the General 
tab of the Preferences dialog.

Buddy List
This setting corresponds to the buddies and groups in your Buddy List window. You can choose to export any or all of the 
groups. When you import buddy list preferences, you can choose to replace your groups with the ones you are importing or 
merge them into your existing groups. If you merge a group that has the same name as an existing group in your Buddy List 
window, the imported buddies are added to the existing group.

{button ,KL(`load;save',0,`',`')}    Related Topics 



Sounds Preferences
The Sounds Preferences dialog box allows you to set which sounds, if any, play when your buddies sign on or off and when you 
send or receive messages.

Play a sound when buddies sign on
Select this option to play a sound whenever one of your buddies signs on. 

Play a sound when buddies sign off
Select this option to play a sound whenever one of your buddies signs off.

Play a sound when first message is received
Select this option to play a sound the first time you receive a message from a particular buddy, but not on subsequent 
messages from that buddy.

Play a sound when receiving a message
Select this option to play a sound every time you receive a message.

Play a sound when sending a message
Select this option to play a sound every time you send a message.

Tip
The Netscape AOL Instant Messenger software includes a directory of default sound files. This SOUNDS directory is located 
in the directory in which you installed the Netscape AOL Instant Messenger software.
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General Preferences

Save password
If you select this option, Netscape AOL Instant Messenger saves your password, so you won’t have to type it for subsequent 
logins.

Automatically sign on when Netscape AIM starts
If you select this option, you are signed on automatically whenever you launch the Netscape AOL Instant Messenger service. 
This option is active only if you select the Save password option on the Sign On screen.

Start Netscape AIM when Windows starts
If you select this option, Netscape AOL Instant Messenger starts automatically when Windows starts.

Internet Connection: Modem
If you select this option, Netscape AOL Instant Messenger uses your modem. This option is active only if you select the Start 
Netscape AIM when Windows starts option.

Internet Connection: Local area network
If you select this option, Netscape AOL Instant Messenger uses your local area network. This option is active only if you select
the Start Netscape AIM when Windows starts option.

Enter key inserts Return
Select this option if you want the Enter key to insert a line break. Deselect this option if you want the Enter key to send your 
message.

Tab key inserts Tab
Select this option if you want the Tab key to insert a tab. Deselect this option if you want the Tab key to toggle between fields 
in the Instant Message window.

Always view timestamp
Select this option if you want the messages you send and receive to be marked with the time they are sent.
When you are finished entering and formatting your information, click OK to apply your changes and close the dialog box.

Disable graphical smilies
Select this option if you do not want graphical smilies to appear in your Instant Message window. The Smilies submenu is also
removed from the Insert menu (accessed by clicking the right mouse button in a message).

Show 'Accept Message' dialog for messages from users not in Buddy List
Select this option if you want to choose whether to accept a message from someone not on your Buddy List. Whenever such 
a person attempts to start a conversation by sending you a message, a dialog appears asking if you want to accept the 
message.
If you deselect this option, messages from everyone appear as soon as you receive them.

Font
Click this button to select a font style and size for the Instant Message window.

Window Color
Click this button to select a background color for the Instant Message window.

Text Magnification: 200%
If you select this option, Netscape AOL Instant Messenger displays the text in your Instant Message window magnified by 200 
percent. Although the text is magnified in your Instant Message window, it is displayed normally, using the font selections you 
made, to the buddy who receives your message.

Text Magnification: 133%
If you select this option, Netscape AOL Instant Messenger displays the text in your Instant Message window magnified by 133 
percent. Although the text is magnified in your Instant Message window, it is displayed normally, using the font selections you 
made, to the buddy who receives your message.

Text Magnification: 100%
If you select this option, Netscape AOL Instant Messenger displays the text in your Instant Message window magnified by 100 
percent. Although the text is magnified in your Instant Message window, it is displayed normally, using the font selections you 
made, to the buddy who receives your message.    100 percent is the actual size of the text.

Text Magnification: 75%
If you select this option, Netscape AOL Instant Messenger displays the text in your Instant Message window magnified by 75 
percent. Although the text is magnified in your Instant Message window, it is displayed normally, using the font selections you 
made, to the buddy who receives your message.
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Connection Preferences
If you access the Internet through an Internet Service Provider, you most likely will not need to make any changes to the Server 
or proxy sections of the Connection Preferences tab. However, if you access the Internet through a Local Area Network firewall 
(for example, at your workplace), then your network administrator may need to configure the proxy section of the Connection 
Preferences tab.

Server Host
This field contains the default Internet address of the Netscape AOL Instant Messenger server. Under normal circumstances, 
you do not need to change this field. If you should change it accidentally, click Reset to restore the default address.

Server Port
This field contains the default server port number to be used on the Netscape AOL Instant Messenger server. Under normal 
circumstances, you do not need to change this field. If you should change it accidentally, click Reset to restore the default port
number.

Auto Configure
If you click this button, the Netscape AOL Instant Messenger software will attempt to configure itself to work in your computer's
network environment. Try Auto Configure if you are having difficulty connecting with Netscape AOL Instant Messenger service.

Reset
If you click this button, the Netscape AOL Instant Messenger software will restore the default Server Host and Port values.

Connect using proxy
If you click this button, the Netscape AOL Instant Messenger software will activate the proxy server controls.

Proxy Server Host
Supply the name of the proxy server.

Proxy Server Port
Supply the port number to be used on the proxy server.

Protocol
Specify whether your proxy server uses the SOCKS 4, SOCKS 5, or HTTPS protocol.

Authentication Username
Supply the authentication username required by the proxy.

Authentication Password
Supply the authentication password required by the proxy.

Use proxy to resolve hostnames
Select this option if you want the proxy to act as a name server for hosts that are behind the firewall.

Keep connection alive
Select this option if you want Netscape AOL Instant Messenger to preserve your Internet connection during idle periods. 
(Some Internet Service Providers automatically disconnect users who have been inactive for a given period.)
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Controls Preferences

Allow all users to contact me
Select this option to allow all users to see you in their Buddy List windows and send you messages.

Allow only users on my Buddy List
Select this option to allow only users on your Buddy List to see you in their Buddy List windows and send you messages.

Allow only the users below
Select this option to allow only users you specify to see you in their Buddy List windows and send you messages.

Block all users
Select this option to prevent all users from seeing you in their Buddy List windows and sending you messages.

Block the users below
Select this option to prevent the users you specify from seeing you in their Buddy List windows and from sending you 
messages.

Allow List
This list box is active when you select Allow only the users below. To add a Screen Name, click Add Name, type the Screen 
Name, and press Enter. To delete a Screen Name, select the Screen Name and click Remove.

Block List
This list box is active when you select Block the users below. To add a Screen Name, click Add Name, type the Screen Name,
and press Enter. To delete a Screen Name, select the Screen Name and click Remove.

Allow users to see how long I've been idle
Select this option to enable other users to see whether you are idle when they hold the cursor over your screen name in their 
Buddy List window.

Allow users to see how long I've had an account
Select this option to enable other users to see how long you have had a Netscape AOL Instant Messenger service account 
when they hold the cursor over your screen name in their Buddy List window.

Allow users who know my e-mail address to find my screen name
Select this option to allow users who know your e-mail address to obtain your screen name through the Find a Buddy feature.

Allow users who know my e-mail address to find only that I have an account
Select this option to allow users who know your e-mail address to learn only that you have an account (but not to learn your 
screen name) through the Find a Buddy feature.

Allow users who know my e-mail address to find nothing about me
Select this option to allow users who know your e-mail address to learn nothing about you through the Find a Buddy feature.
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Buddy Preferences
The Buddy tab of the Preferences dialog box allows you to control the appearance of your list of online buddies.

Font
From the dropdown menu, select a font for the Buddy List window.

Size
From the dropdown menu, select a size for the font in the Buddy List window.

Dim buddies after they have been idle for __ minutes
Dims your buddies’ screen names after they have been idle for the specified number of minutes.    You must specify at least 
10 minutes.    If you enter less than 10 minutes, the Netscape AOL Instant Messenger service may not be able to report your 
buddies’ idleness until after 10 minutes. 

Flash Buddy List window when buddies sign on or off
Flashes the Buddy List window for five seconds when buddies sign on or off.



Away Preferences
The Away Preferences dialog box allows you to define messages that appear to others while you are away from your computer 
or while your computer is idle.

Auto respond with message (when idle)
If you select this option and enter a message, this message is automatically sent to those who send you a message when 
your computer is idle for more than ten minutes.

Auto respond and insert in personal profile (when away)
If you select this option and activate your Away message, this message is automatically sent to those who send you a 
message. Your Away message also appears in the Personal Profile section of the Buddy Info window when someone requests
information about you.

Insert in personal profile only (when away)
If you select this option and activate your Away message, the message appears only in the Personal Profile section of the 
Buddy Info window when someone requests information about you.

Away messages
Click Add Message and type a label and a new Away message in the text fields. After you have entered a new message, click
Save.
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Buddy Chat Preferences
The Buddy Chat tab of the Preferences dialog allows you to set controls for your chat room and sounds.    You can also control 
whether or not you receive chat invitations.
Set your chat preferences with these options:

· Chat Room Window
Select the Flash window when message is received option if you want the chat window to flash when someone sends 
you a chat message while you are working in another window.
If you want the service to display an announcement when users enter and leave a chat room, select the Show 
announcements when users enter and leave room option.

· Sounds
The Sounds Preferences dialog allows you to indicate which sound (if any) plays when your buddies receive your 
messages and when you send messages:    

Play a sound when messages are received
Select this option to play a sound when chat participants receive your message. 

Play a sound when sending a message
Select this option to play a sound each time you send a chat message.

· Block all incoming chat invitations
Select this option if you don’t want to receive any chat invitations.

Tip
The Netscape AOL Instant Messenger software includes a directory of default sound files. This SOUNDS directory is located 
in the directory in which you installed the Netscape AOL Instant Messenger software.



If You Can't Sign On
Check for one of the following instances:

§ Is the password you entered valid? If not, check your case-sensitive password and try again.

§ Did your request to sign on get denied? If so, you have signed on too many times in a short period. Wait a few minutes and 
try again. Additional attempts to sign on now will extend the period you need to wait.

§ Are you currently connected to the Internet?    If not, and you have been able to connect before, check the following:

Ø Is your Internet Service Provider (ISP) connection operating properly? If not, contact the company supplying your 
connection and be prepared to change your connection configuration.

Ø Is your LAN connection operating properly? If not, contact your LAN network administrator and be prepared to change 
your connection configuration.

You might not be able to sign on if:

§ Your Internet connection is only 16-bit.    The Netscape AIM service needs a 32-bit connection.    Contact your ISP if you are 
not sure. 

§ There is a DNS problem with your ISP or network.    Contact your ISP or system administrator, or try again later.

§ Your network is using a firewall.    If this is the case, contact your system administrator for information about setting up a 
proxy server.    After you obtain this information, you must enter it in your Connection preferences.    

§ The Netscape AIM service is temporarily unavailable.    Try to sign on again later.

If none of the above conditions is true, there is either a temporary problem somewhere in the network that is preventing the 
connection from completing or the Netscape AOL Instant Messenger server is down. In either case, you simply need to wait and 
try again later.
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To Change Your Connection Configuration
1 Click Setup on the Sign On screen.
2 On the Connection tab, enter the settings supplied by either the company supplying your ISP connection or your LAN network 

administrator.
3 Click OK to save the settings and close the dialog.



If You Can't See Anyone in Your Buddy List Window

§ Have you added any buddies to your Buddy List? If not, click the List Setup tab in the Buddy List window and click the Add
Buddy icon:

§ Are you viewing the Online tab in the Buddy List window? If not, click the Online tab in the Buddy List window to display 
your online buddies.

§ Are any of your buddies signed on? If not, they won't appear in your Buddy List. On the People menu, click Sign On A 
Friend to invite a friend to register with the Netscape AOL Instant Messenger service.

§ Is the Block all users option selected? If so, this prevents anyone from seeing you and also prevents you from seeing 
anyone in your Buddy List window. To deselect the Block all users option, on the File menu, point to My Options, and 
then click Edit Preferences. Click the Controls tab where you can deselect the option.

§ Are all of your buddies blocking you? If so, on the People menu, click Sign On A Friend to invite another friend to register 
with the Netscape AOL Instant Messenger service.
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If You Can't Send Instant Messages

§ Is your buddy blocking your instant message? If so, on the People menu, click Sign On A Friend to invite another friend to 
register with the Netscape AOL Instant Messenger service.

§ Is your buddy signed on? If not, you need to wait and try again later when your buddy is signed on.

§ Did you exceed the rate limit for sending instant messages? If so, wait until the power bar under Send turns yellow or 
green.



Rate Limit Definition
The rate limit is a technical constraint the Netscape AOL Instant Messenger service uses to encourage users to use the service 
in a reasonable manner. As your rate limit decreases, the rate at which you can send messages decreases. If the rate is low 
enough, you are unable to send any instant messages. Your current rate limit is displayed in the power bar under Send.
Two factors determine your rate limit:

§ The rate at which you send instant messages

§ Your warning level
If you try to send a lot of messages quickly, you decrease your rate limit. Each time you receive a warning, your warning level 
increases and your rate limit decreases.
You cannot reset your warning level or your rate limit. Gradually your warning level will be reduced and your rate limit will 
increase, but you must be patient and behave to return to a normal state.



If Your Web Browser Doesn't Open Properly
If your web browser doesn’t open, check to make sure you did not remove your default web browser accidentally?    If so, you 
need to either register an existing browser as the default web browser with your operating system's Registry, or you need to 
install a new web browser.



If Your E-Mail Program Doesn't Open Properly
If you e-mail program doesn’t open, check to make sure you did not remove your default e-mail program accidentally? If so, you 
need to either register an existing e-mail program as the default e-mail program with your operating system's Registry or you 
need to install a new e-mail program.



If You Want to Disable Automatic Launch
1 On the File menu, point to My Options, and then click Edit Preferences.
2 Click the General tab.
3 Deselect the Start Netscape AIM when Windows starts option.
4 Click OK to save this setting and close the dialog box.



If You Want to Disable Automatic Sign On
1 On the File menu, point to My Options, and then click Edit Preferences.
2 Click the General tab.
3 Deselect the Automatically sign on when Netscape AIM starts option.
4 Click OK to save this setting and close the dialog box.



Firewall
A firewall is a computer system that is placed between networks to restrict traffic to and from an organization for security 
reasons.




